SlicingDice Documentation

SlicingDice - The All-in-One Solution Documentation

Welcome to the SlicingDice documentation. You'll find comprehensive guides and documentation to help you start working with SlicingDice as quickly as possible, as well as support if you get stuck. Let's jump right in!

Get Started    Guides

Creating a Report

A report is where you can see charts and statistics about your data. To look at your data in a table, you need to create a report in the Business Intelligence Module.


Creating a custom Pivot Table

A pivot table is a table of statistics that summarizes the data from your database. The pivot table is the default output of the Business Intelligence module.

The pivot table is already created by default, but you can modify it.

To create a pivot table in SlicingDice, follow the steps below.

Step 1. Selecting the data

The Data tab is where you'll need to specify which columns and values you'll use when creating a report.

The following fields of Data tab and its functions are described below.

  • Data Source: All of your databases and its dimensions. The items are in the database (dimension)format.
  • Rows: The dimension results will appear in rows and the values will appear at the right side.
  • Columns: the dimension results will appear in columns and each value will appear below.
  • Values: operations of dimensions. You can select the sum, the average, the count, the minimum and the maximum values of some dimension.
  • Chart: you can transform your Pivot Table into a chart. The default value is "(no chart)".

Step 2. Formatting the data

The Format tab is where you can limit or configure your Pivot Table. This tab is optional.

Step 3. Filtering the data

You can limit your Pivot Table results by applying a filter.


Click on the "Apply" button when everything is set.

That's it! Now you can visualize your data in a pivot table.